Prérequis

  • Afin de fonctionner, Domotix nécessite que les programmes suivants soient installés:
    • Microsoft Directx 8.1 (Installé automatique avec Windows XP SP2). Si vous avez windows 2000, vous pouvez le télécharger ici
    • Microsoft Framework .Net 1.1 (installé automatiquement par Domotix)

Installation...

Si vous avez déja Domotix...

  • Si vous avez déja Domotix et que vous ne souhaitez pas tout reconfigurer, téléchargez ceci (Version 2.6.3 du 11 octobre 2007)
  • Ce zip contient uniquement les nouveaux éléments de Domotix.
  • Pour les installer, il vous suffit de dézipper le contenu de ce dossier dans le répertoire d'installation de Domotix.

Compléments...

 
 
 

S'inscrire à la Mailing Liste:

Icones réalisée par Everaldo